Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://www.afkmods.com/

Issue Data
Status: New
Issue Type: Bug Report
Project: Unofficial Fallout 4 Patch
Component: Fallout 4: Automatron DLC
Category: Settlements & Workshops
Assigned To: Nobody
Platform: Windows PC
Severity: Low
Votes: 0
Watching: N/A
Opened By oxhorn on May 29, 2016 11:39 pm

Issue #20546: Robot settlers delete inventory

 
Robot settlers created with the robot workbench have a chance to delete their own inventory--including the armor mods you have installed on them.

I have seen this complaint from a few others. For me, it happened to about half of my robot provisioners. (I have about 20). I stumbled upon them roaming the wasteland, and some of them have no armor mods on. Even when I bring them back to a settlement and craft them new armor mods, I have seen them with no armor mods on later.

One user reported that he lost his Mechanist Suit this way, because it was stored in his robot's inventory.

Comments

1 comment(s)
oxhorn said:
 
Here is a thread on Bethesda.net complaining of the same issue: https://community.bethesda.net/thread/9851?start=0&tstart=0

Comment #1 Jun 23, 2016 12:59 pm  Edited by on Nov 12, 2016 10:07 am
Showing Comments 1 - 1 of 1