Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://www.afkmods.com/

Issue Data
Status: Closed
Issue Type: Bug Report
Project: Unofficial Fallout 4 Patch
Component: Fallout 4: Vanilla
Category: Settlements & Workshops
Assigned To: Nobody
Platform: Windows PC
Severity: Low
Votes: 0
Watching: N/A
Opened By Relight on Nov 6, 2016 1:06 am
Last Edited By BlackPete on Nov 11, 2019 8:50 pm
Closed By Sclerocephalus on Nov 11, 2019 9:26 am
Resolution: Duplicate
Comment: Duplicate of #24538

Issue #21427: Settlement Recruitment Beacon broadcasts radio when off

 
This occurred in Hangman's Alley, untested at other settlements.

I picked up a beacon radio signal and thought to myself, I turned them all off!

I tracked it down to this settlement, and indeed, it was turned off, but still broadcasting the radio signal.

As a test I stored the beacon and the generator in workshop. Radio signal disappeared.

I built generator and tower and turned off generator. As soon as I activated generator (connected to beacon), with the beacon powered off, the radio signal appears - see screenshot of this happening.

While the beacon was broadcasting a radio signal and appearing in my Pip-Boy even when the beacon was turned off, it did not seem to attract any settlers. The settlement only had the 2 settlers I had left there, and I hadn't visited it in a LONG time.



Attached Files:

image.jpeg

Related Issues: 24538