Welcome to the AFK Mods bug tracker. In order to report an issue, you need to have a VALIDATED account to post one. Once you have followed the link the registration email sent you, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

Issue Data
Status: Closed
Issue Type: Bug Report
Project: Unofficial Skyrim Special Edition Patch
Component: Skyrim SE: Vanilla
Category: Quests
Assigned To: Nobody
Platform: XBox One
Severity: Critical
Votes: 0
Watching: N/A
Opened By Luftwaffe109M on Feb 20, 2017 11:43 am
Last Edited By BlackPete on Apr 13, 2017 8:55 pm
Closed By BlackPete on Apr 13, 2017 8:55 pm
Resolution: Cannot Reproduce

Issue #22051: The Man Who Cried Wolf, Wolfskull Cave

 
I just got the quest called "The Man Who Cried Wolf" and I went to the cave to clear out Wolfskull Cave and, where you reach the ending of the cave where there is suppose to be a staircase leading down, there is a brick ice floor and it is blocking the way down. I have tried many things witht this quest and have failed to fix it. This is a pretty bad bug because I cannot get through the beginning of the quest. I am also 100% familiar with this quest so I know what is suppose to happen. If you wish to see pictures for more detail I will be able to provide.

Related Issues: 28877  

Comments

4 comment(s) [Closed]
BlackPete said:
 
Yes, please include screenshots. This isn't something we're aware of and will need to see what you're talking about in order to investigate further.

Luftwaffe109M said:
 
If you notice the picture with my hud visible you will see the quest marker underground, but blocked by this ice brick sort of wall on the ground. This is a pretty bad bug.



Attached Files:

IMG_1543.JPG
IMG_1544.JPG
IMG_1539.JPG
IMG_1538(1).JPG

Luftwaffe109M said:
 
the image where my hud is visible with the quest marker is the file " IMG_1544.JPG "

BlackPete said:
 
Myself and two other project members have tested this on the PC version and we've been unable to reproduce the issue. Either there is something wrong in your save or it's an issue specific to the XB1 console. In either case, there isn't anything we can do on our end.

Only thing I can suggest is to go back to a previous save before you got the quest and try again.

Showing Comments 1 - 4 of 4