Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://www.afkmods.com/

Issue Data
Status: New
Issue Type: Bug Report
Project: Unofficial Fallout 4 Patch
Component: Fallout 4: Vault-Tec Workshop DLC
Category: Papyrus
Assigned To: Nobody
Platform: All
Severity: Low
Votes: 0
Watching: N/A
Opened By BlackPete on May 9, 2019 9:01 am
Last Edited By Arthmoor on Jun 22, 2019 11:49 pm

Issue #26726: DLC06:VaultSuitScript: Cannot check to for a None item to be equipped

 
[05/08/2019 - 11:04:30PM] error: Cannot check to for a None item to be equipped
stack:
[ (FF0720B8)].workshopnpcscript.IsEquipped() - "<native>" Line ?
[Item 2 in container (FF0720B8)].DLC06:VaultSuitScript.OnEquipped() - "g:\_F4\DLC06\Art\Raw\Scripts\DLC06\VaultSuitScript.psc" Line 8

Related Issues: 26196  26805  

Comments

2 comment(s)
Arthmoor said:
 
Getting the feeling that there's something very wrong with the Pipboy units in Vault 88. This is now the 3rd error tied back to them.

BlackPete said:
 
Yeah, there is something seriously wrong. At least part of it is what I explained in Issue #26805. That might not have anything to do with this error, but it seems to show up in my log around the same time I try to equip a Pip-Boy on a settler.

Comment #2 Jun 23, 2019 2:24 am  Edited by BlackPete on Jun 23, 2019 2:26 am
Showing Comments 1 - 2 of 2