Welcome to the AFK Mods bug tracker. In order to report an issue, you need to have a VALIDATED account to post one. Once you have followed the link the registration email sent you, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

Issue Data
Status: New
Issue Type: Bug Report
Project: Unofficial Skyrim Special Edition Patch
Component: Unofficial Skyrim Special Edition Patch
Category: Quests
Assigned To: Nobody
Platform: XBox One
Severity: Low
Votes: 0
Watching: N/A
Opened By LoZ4Ever on Nov 21, 2020 12:51 am
Last Edited By BlackPete on Nov 21, 2020 4:04 am

Issue #29450: USSEP seems to accidently break some Dawnguard side quests

 
I've had one instance of the Xbox 1 version of USSEP breaking a quest, 'Lost to the Ages'. Quest would not update when picking up the aetherium shards, nor would the tower raise up to reveal the elevator to the Aetherium Forge. It would update when I created the Aetherium Crest from the 4 shards. It wasn't until I recreated the character with USSEP turned off could the quest be completed. USSEP, and 2 unrelated mods that required it (Marco's Integrated Leveled Lists and Color patches remover), were the only mods I had to turn off to get this result.

This leads me to suspect that the first 'Ancient Technology' quest might be suffering a similar problem. The quest updates when picking up the schematics, but when turning them in, the quest is 'completed' and no longer active, the schematics removed, but I'm not rewarded the the forge recipe to craft the enhanced steel crossbow. The dialog option to turn it in is still available with Sorine, and I cannot start the next 'Ancient Technology' quest.

I don't think it's a conflict with other mods, simply because I don't have any mods that affect those quests, to my (limited) knowledge. I do have The Paarthurnax Dilemma, Alternate Start, and Join the Dawnguard as a Vampire, but I think that's it for mods that edit quests, other than USSEP.

Comments

1 comment(s)
LoZ4Ever said:
 
It would appear that these two are not related. My character that had USSEP disabled on creation to successfully complete 'Lost to the Ages' encounters the same issue with 'Ancient Technology' that my character that had USSEP enabled at creation did.

USSEP did seem to break 'Lost to the Ages', but doesn't seem to be breaking 'Ancient Technology'.

Showing Comments 1 - 1 of 1