Welcome to the AFK Mods bug tracker. In order to report an issue, you need to have a VALIDATED account to post one. Once you have followed the link the registration email sent you, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

Issue Data
Status: Needs User Feedback
Issue Type: Bug Report
Project: Unofficial Skyrim Special Edition Patch
Component: Skyrim SE: Vanilla
Category: Actors
Assigned To: Nobody
Platform: Windows PC
Severity: Medium
Votes: 0
Watching: N/A
Opened By Tlam99 on Feb 8, 2021 3:00 pm
Last Edited By Arthmoor on Feb 9, 2021 4:18 pm

Issue #29594: Wrong entry in esp

 
Uthgred
Packages
Package USKPUthgredSleepHome22x8
Has missing package number, cannot be forwarded.
I created new package to get it numbered and deleted old one to be able to forward it.

Comments

4 comment(s)
Arthmoor said:
 
It's not clear what you're trying to report. That package exists in the USSEP and is not missing or wrong.

Tlam99 said:
 
OK, I tried to forward this package.
But the only option to forward is
PKID#0
PKID#1
....PKID#xxx
but not the entry PKID without the numbering #xxx

Arthmoor said:
 
I think you're going to need to provide some screenshots or something to illustrate what it is you're trying to do, but so far it sounds like you're not reporting a bug but looking for support on how to handle record forwarding in xEdit.

If that's the case, you need to join the xEdit Discord at https://discord.gg/5t8RnNQ and work it out there.

Tlam99 said:
 
here the way I did it (picture1)
created new entry and pointed to package, deleted old entry without the #number.
entry yellow, ok, forwarded correctly.

Not correcting the entry it looks like this (picture2)
the package appears between #0 and #1 in red,



Attached Files:

forward1.jpg
forward2.jpg

Showing Comments 1 - 4 of 4